Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Computer Forum & Multimedia Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

1

Mittwoch, 11. Februar 2009, 11:59

AntiVir Problem

Ich habe ein paar probleme mit meinem AntiVir Personal. (Produktversion: 8.2.0.337)

Man kann den Virenscanner Aufträge zuordnen, wie Systemprüfung und Update. Komischerweise kann er dies nicht machen, wenn der Computer ausgeschaltet ist.
Der Virenscanner macht das nur sobald ich den Computer einschalte, obwohl ich ihn richtig konfiguriert habe.

Ein weiteres Problem ist, dass das Schirm-Symbol in der Taskleiste anzeigt, dass der AntiVir Guard deaktiviert ist. (Obwohl er aktiv ist)
Ich weiß bereits, dass das keine Auswirkungen auf dem Virenscanner hat, möchte aber trotzdem das der Schirm aktiv ist.

Hoffe ihr könnt mir helfen.

2

Mittwoch, 11. Februar 2009, 14:37

AntiVir ist eine Software, natürlich kann sie deinen PC nicht einschalten...sie macht den Task dann, wenn der PC das nächste Mal eingeschaltet wird.
Zu dem Schirm:
Für den Virenscanner unerheblich, doch der Guard ist ein On-Access-Scanner, das heißt, er scannt jede Datei, auf die zugegriffen wird. Das ist das wirklich wichtige am Virenschutz...also schnell aktivieren. Rechtsklick auf den Schirm und dann auf Guard aktivieren. Geht das nicht, versuch es mit einer Neuinstallation.

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

3

Mittwoch, 11. Februar 2009, 16:31

Das eine ist nur, dass ich vor länger Zeit den Norton hatte und bei ihm ging das ohne Probleme.
Selbst bei abgeschalteten Computer hat er gescannt und updates durchgeführt. Und ich kenne einen Kumpel, der hat auch AntiVir und bei ihm geht das ohne probleme.

Könnte das vielleicht an der Version liegen?

Jenny33

Schüler

Beiträge: 59

Wohnort: Stuttgart

Beruf: Fachinformatikerin - Systemintegration

Level: 29 [?]

Erfahrungspunkte: 207 168

Nächstes Level: 242 754

  • Nachricht senden

4

Mittwoch, 11. Februar 2009, 16:40

Denke nicht das es an der Version liegt ... und gut dass du Norton nicht mehr verwendest, der ist vollkommen überladen und zwingt auch neue Systeme in die Knie (vom Feeling her finde ich fühlt es sich bei Norton an, als ob man mit angezogener Handbremse fäht) ... doch nun zu einer ganz anderen Frage was passiert den wenn du auf das Schirmchen unten in der Taskleiste mit rechts draufklickst?

LG Jenny :)
Gratis Webkatalog ohne Backlinkpflicht ... http://yeeqoo.com/

Alle Einträge werden vor der Freischaltung redaktionell geprüft. :rolleyes:

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

5

Mittwoch, 11. Februar 2009, 16:54

Es öffnet sich ein Kontexmenü:

AntiVir Guard aktivieren (mit Häkchen)
AntiVir starten
AntiVir konfigurieren
Update starten
Hilfe
AntiVir im Internet

Jenny33

Schüler

Beiträge: 59

Wohnort: Stuttgart

Beruf: Fachinformatikerin - Systemintegration

Level: 29 [?]

Erfahrungspunkte: 207 168

Nächstes Level: 242 754

  • Nachricht senden

6

Mittwoch, 11. Februar 2009, 17:06

ich hatte das Problem nämlich auch mal dass sich das Schirmchen nicht geöffnet hatte ... ich weiß aber leider nicht mehr wie ich das Problem gelöst hatte ... aber versuch doch einfach mal auf "Antivir starten" zu klicken oder versuche mal alternativ unter start/ausführen -> "msconfig" einzugeben, und überprüfe ob Antivir unter "Systemstart" einen Eintrag namens "avgnt" hinterlassen hat, außerdem gibt es unter dem Karteireiter "Dienste" nochmals zwei Einträge die lauten:

1. Avira AntiVir Personal - Free Antivirus Planer
2. Avira AntiVir Personal - Free Antivirus Guard

sind all diese Einträge vorhanden?

Notfalls kannst du die Antivir exe auch in den Autostartordner kopieren, was allerdings nicht die eleganteste Lösung ist.

LG Jenny
Gratis Webkatalog ohne Backlinkpflicht ... http://yeeqoo.com/

Alle Einträge werden vor der Freischaltung redaktionell geprüft. :rolleyes:

7

Mittwoch, 11. Februar 2009, 17:23

Ähm...dein Kumpel scannt bei ausgeschaltetem PC? Technisch unmöglich, ich denke, du meinst was anderes als du schreibst. :)
Versuch AV mal neu zu installieren, wenn dann der Schirm immer noch nicht auf ist, bringst du den Schirm zur Reparatur... ;)
Zu Norton sag ich jetzt mal gar nichts... *hüstel*virenschleuder*hüstel*

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

8

Mittwoch, 11. Februar 2009, 18:11

Jenny33

Bei mscfig sind die ganzen Einträge enthalten. Wegen der Antivir exe, heißt die Datei genau Antivir exe
oder ist es die avgnt datei?

Weil die "antivir exe" datei ist bei mir nicht enthalten.

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

9

Mittwoch, 11. Februar 2009, 18:13

ISK

Eigentlich meinte ich schon was ich schrieb. Nur beim norton ging das doch auch, daher warum bei antivir nicht?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »peter« (11. Februar 2009, 18:52)


10

Mittwoch, 11. Februar 2009, 20:16

Die Datei heißt avgnt, schon recht.
Das Ausführen von Tasks geht wie gesagt nicht bei ausgeschaltetem PC. Nicht bei AntiVir, nicht bei Norton und auch bei keinem anderen Programm.
Da musst du was falsch verstanden haben.
Hast du es mittlerweile mal neu installiert?

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

11

Mittwoch, 11. Februar 2009, 23:41

Es hat leider nichts geholfen.
Allerdings was mir aufgefallen ist, als mein LAN-Kabel vom Rechner getrennt war, war auch der Schirm aktiv.

Könnte es mit der Internetverbindung etwas zu tun haben?

12

Donnerstag, 12. Februar 2009, 00:31

Nein, der Schirm sollte immer auf sein. Kann auch sein, dass da irgendein Treiberkonflikt in Verbindung mit deinem LAN ist, weshalb zuviel Rechenleistung beansprucht wird, der dann diesen Anzeigefehler hervorruft. Hatte ich auch schon mal. Testweise könntest du dir mal die Testversion von Panda runterladen, installieren und einen Virenscan machen. Nur für den Fall, dass ein Virus bei dir die Finger im Spiel hat.

Jenny33

Schüler

Beiträge: 59

Wohnort: Stuttgart

Beruf: Fachinformatikerin - Systemintegration

Level: 29 [?]

Erfahrungspunkte: 207 168

Nächstes Level: 242 754

  • Nachricht senden

13

Donnerstag, 12. Februar 2009, 05:50

"Spybot search an destroy" & "Ad-Aware" lasse ich im Notfall auch immer noch zusätzlich durchlaufen ... ist erstaunlich was die beiden Progs dann meißtens noch alles zusätzlich finden ... ;)

LG Jenny
Gratis Webkatalog ohne Backlinkpflicht ... http://yeeqoo.com/

Alle Einträge werden vor der Freischaltung redaktionell geprüft. :rolleyes:

14

Donnerstag, 12. Februar 2009, 07:26

Spybot ist das beste Programm zum Ausmisten des Autostarts...bisschen zweckentfremdet, aber muss man ja mal loben. ;)

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

15

Donnerstag, 12. Februar 2009, 15:37

Habe vorerst mit dem Panda einen Virenscan durchlaufen lassen. Zrika vor der Installation hat er irgendeinen Ordner durchsucht und ein paar Spywar-Dateien gefunden und gelöscht.

Nach der Installation habe ich mein ganzes System durchsuchen lassen und da hat das Virenprogramm nichts gefunden.

Allerdings ist der Schirm noch inaktiv.

Jenny33

Schüler

Beiträge: 59

Wohnort: Stuttgart

Beruf: Fachinformatikerin - Systemintegration

Level: 29 [?]

Erfahrungspunkte: 207 168

Nächstes Level: 242 754

  • Nachricht senden

16

Donnerstag, 12. Februar 2009, 16:01

Schlecht ... also ich würde an deiner Stelle

1.AntiVir nochmals runterladen
2.offline gehen
3.Alle Antiviren Programme nochmals deinstalieren.
4.Antivir und Panda ebenfalls in der Registry komplett entfernen (falls du damit klar kommst)
5.Antivir neu installieren
6.testen

und wenn es dann immer noch nicht tut solltest du dich vielleicht anderweitig umsehen oder dir eben doch eine Antivirensoftware kaufen ...

Support gibt es bei Avira jedenfalls für User der Personal Edition nicht ... vielleicht fällt ja jemandem Anders noch was ein ...

Sorry

LG Jenny
Gratis Webkatalog ohne Backlinkpflicht ... http://yeeqoo.com/

Alle Einträge werden vor der Freischaltung redaktionell geprüft. :rolleyes:

17

Donnerstag, 12. Februar 2009, 18:39

Probier mal AVG... Bis vor kurzem hätte ich dir den Tipp niemals gegeben. :)
Aber die neue Version kann sich echt sehen lassen!
Ist auch kostenlos und fast schon schneller als AV.

peter

Anfänger

  • »peter« ist der Autor dieses Themas

Beiträge: 47

Level: 28 [?]

Erfahrungspunkte: 168 865

Nächstes Level: 195 661

  • Nachricht senden

18

Donnerstag, 12. Februar 2009, 19:12

@ jenny33

Den AntiVir neu zu installieren habe ich schon gemacht, trotzdem keine Besserung. Ich werde irgendwo im internet weitersuchen.

Trotzdem Danke für deine Hilfe.

@ ISK



Ist der AVG genauso schnell wie AntiVir?



Kennst du vielleicht auch noch andere Antivirenprogramme die gut sind?

19

Donnerstag, 12. Februar 2009, 19:33

Am besten ist meiner Meinung nach Panda. Aber wirst auch viele Gegenstimmen hören. Kaspersky ist auch ohne Einschränkung zu empfehlen. Er hat z.B. die FBI-Lücke nicht, weil er von russischen Sicherheitsspezialisten programmiert wurde. Sind aber beide kostenpflichtig. Sollen es kostenlose sein, gibt es nur drei: AV, AVG und BitDefender. Such dir eins aus. :)
Panda kostet in drei Jahren ca. 60 Euro, auch nicht die Welt...

Jenny33

Schüler

Beiträge: 59

Wohnort: Stuttgart

Beruf: Fachinformatikerin - Systemintegration

Level: 29 [?]

Erfahrungspunkte: 207 168

Nächstes Level: 242 754

  • Nachricht senden

20

Donnerstag, 12. Februar 2009, 22:34

Wenn du im Avira Support Forum nachsiehst verweißt der letze Post auf Seite 2 auf das Forum wintotal.de lies dir mal das komplett durch ... bei manchen hat es scheints geholfen ... aber wie gesagt nur bei manchen ....

LG Jenny
Gratis Webkatalog ohne Backlinkpflicht ... http://yeeqoo.com/

Alle Einträge werden vor der Freischaltung redaktionell geprüft. :rolleyes:

Thema bewerten